Resolved
All services restored.
Investigating
GCloud network failures observed.
Investigating
Service Update – Regional Outage
We're currently experiencing service interruptions in several non‑US regions due to an ongoing Google Cloud network outage. The affected regions include:
• India
• UK
Our team is actively monitoring Google Cloud's status and working to restore full service as soon as connectivity is re‑established. We'll share updates here as more information becomes available.