Write-up published
Resolved
Our team is still investigating the issue, but all instances are looking healthy.
All instances in the Germany region should be back online. Please contact support if you're still experiencing an outage.
Monitoring
Services looking healthier. Some instances should be coming back online.
Investigating
We’re currently experiencing an outage in the Germany region due to network connectivity issues. Our engineering team is actively working to resolve the problem and restore full service as soon as possible. Thank you for your patience and understanding.