Write-up published
Resolved
The access outage was limited to a few instances in the Australia region. We apologize for the inconvenience caused. A detailed post-incident summary will be published on our status page within 24 hours.
Investigating
Some users are reporting an inability to access instances on Xano. Our engineers are investigating this issue right now.